Home  | FAQ  | Search  | Memberlist  | Usergroups  | Register  | Profile  | Log in  | Log in for your private messages
Problems in Internet Explorer

 
Post new topic   Reply to topic    myWebland Forum Index -> Support
View previous topic :: View next topic  
Author Message
iamjoe
Newbie


Joined: 09 Sep 2005
Posts: 4

PostPosted: Tue Apr 18, 2006 5:41 pm    Post subject: Problems in Internet Explorer Reply with quote

I've been incorparating my site into Bloggie and everything looked great.... on firefox that is! I was at a friends house who uses IE and my side menu looks all messed up. I spent the last 2 hours trying to fix it but can't find the problem. The only thing I changed that I can remember besides the gifs was the width and align right. Like I said it looks perfect in Firefox but sucks in IE. If someone can take a look at my site and see if they know what is happening I would be grateful. Very Happy
http://www.solberg1.com/blogger/
Back to top
View user's profile Send private message
iamjoe
Newbie


Joined: 09 Sep 2005
Posts: 4

PostPosted: Thu Apr 20, 2006 5:06 pm    Post subject: Reply with quote

No worries. Fixed it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    myWebland Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
TNX?

Error. Page cannot be displayed. Please contact your service provider for more details. (14)




Powered by phpBB © 2001, 2005 phpBB Group
Contact Us